2017-01-15 2 views
1

私はすでにアプリケーションでFirebaseパッケージを使用していますが、今日はリモート設定を実装したいと考えていました。私はDocのように私のアプリに追加しましたが、何かが私の依存関係に間違っているようです。他のすべてのFirebaseモジュール作品、単にリモート設定のために、それはFirebaseRemoteConfig:シンボルを解決できません

を示してシンボルを解決できません、私の活動の「FirebaseRemoteConfig」

。私は、依存関係の再追加、複数のgradle同期、プロジェクトの再構築、IDEの再起動を試みました。私は何が間違っていたでしょうか?

ありがとうございます!

EDIT:問題は自動的に解決:https://stackoverflow.com/a/41664760/3116350

答えて

0

問題は、私は何も変更せずに自分自身を解く時間ほど後。それがサーバー側の問題なのか他のものなのか分かりませんが、今は動作します。

0

私は同じ問題を抱えていました。結局のところ、私はGradleの中でその依存関係が含まれていませんでした:

implementation 'com.google.firebase:firebase-config:11.8.0'

私はそれがFirebase解析と同じ依存関係だが、それがないと仮定しました。

関連する問題